Jump to content

Recommended Posts

Everytime I am redirected to a https from an http, I get the following pop-up message. "You are about to be redirected to a connection that is not secure" I am trying to automate the process behind the sceens, but I do not think that I can if I get this pop-up window. I have tried to disable the pop-up under tools, options, but no luck. Any ideas?

Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...