Jump to content
Shell

Sys Config - Selective Startup only option after install autoit v3

Recommended Posts

Shell

I have installed Autoit v3 setup.exe on a windows 10 pro machine and after installation, the only option for boot mode is the selective startup, normal startup option is not available.

3-7-2018 1-02-57 PM.png

Share this post


Link to post
Share on other sites
Earthshine
Posted (edited)

snipped

Edited by Earthshine

My resources are limited. You must ask the right questions

 

Share this post


Link to post
Share on other sites
Earthshine

i just looked at mine. never had autoit on it since i put in ssd, and it looks same. your normal mode is just not selected, nor is mine. i think you are ok.


My resources are limited. You must ask the right questions

 

Share this post


Link to post
Share on other sites
JLogan3o13

You say Normal startup is not available, yet it looks like it can be selected. Are you saying you cannot choose it? I have Windows 10, have recently installed the latest version of AutoIt, and have Normal startup selected.


√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites
Earthshine
Posted (edited)

if you have used Task Manager->Startup to disable anything, then it will have selected the custom as yours indicates. If you select Normal, everything under that Startup tab starts. It's working. I disable auto start of onedrive using task manager so mine is set to custom too.

Edited by Earthshine

My resources are limited. You must ask the right questions

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×