Jump to content
drug_free_person

Send() won’t work with a game

Recommended Posts

drug_free_person

Hello.

My Send function doesn’t work with game window. Actually it works randomly. Sometimes game „catches” Send() function.

I’ve read on forums that it may be caused by „too fast” click, so I’ve tried to use opt(”SendKeyDelay”) and also tried

Send("{SPACE down}")
Sleep(50)
Send("{SPACE up}")

None of these methods work and It works randomly. In notepad or other programs script works perfect.

Does pressing multiple keys at once has influence on it?

Share this post


Link to post
Share on other sites
therks

Hi there, as per the forum rules you won't receive any help automating a game, sorry for the inconvenience.

Quote

1. Do not ask for help with AutoIt scripts, post links to, or start discussion topics on the following subjects:

  • Malware of any form - trojan, virus, keylogger, spam tool, "joke/spoof" script, etc.
  • Bypassing of security measures - log-in and security dialogs, CAPTCHAs, anti-bot agents, software activation, etc.
  • Automation of software/sites contrary to their EULA (see Reporting bullet below).
  • Launching, automation or script interaction with games or game servers, regardless of the game.
  • Running or injecting any code (in any form) intended to alter the original functionality of another process.
  • Decompilation of AutoIt scripts or details of decompiler software.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×