Sign in to follow this  
Followers 0
kakuri

Send is very slow

8 posts in this topic

I have tried all sorts of options between 0-100 with SendKeyDelay and SendKeyDownDelay, but no matter what AutoIt always sends username and password very slowly in Silk Road. I've also tried normal Send and raw Send.

This is not a limitation inherent to Silk Road, since I can manually type very fast, and ACTool (another automation program) will send keys very fast to the username and password fields.

Anyone know of anything I'm missing? I can get AutoIt to send keys in a blink to notepad... but no luck with Silk Road. I can hardly stand to use ACTool, since despite its impressive feature list and accomplishments, it has a completely moronic syntax.

Share this post


Link to post
Share on other sites



maybe this

ClipPut("I am copied to the clipboard")

Send(ClipGet())

8)


NEWHeader1.png

Share this post


Link to post
Share on other sites

Do you mean ?

ClipPut("I am copied to the clipboard")
Send("^v")
yes....

Dah!

8)


NEWHeader1.png

Share this post


Link to post
Share on other sites

Thanks for tips... sadly, no response to ctrl+v from the app. :P

Share this post


Link to post
Share on other sites

What about ControlSetText? (Don't know the gui nor the program silk road :P )

Share this post


Link to post
Share on other sites

The game doesn't respond to any control commands.

Share this post


Link to post
Share on other sites

That happens when your in a game in diablo II aswell, i don think there is much u can really do about it, maybe u could use the send command from ACTool and put it in a dll and call it from autoit?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0