Jump to content
Sign in to follow this  
SRO

Running a script - (Locked)

Recommended Posts

SRO
Posted (edited)

Hi all - I'm new to this, so I decided to start small and wrote a simple script that would click a few buttons in a game after I press a hotkey. For some reason it never works. I've compiled it and tried running it that way. I've also built it into an exe and tried running it that way. Nothing ever happens when I press the key. Have I done something wrong with this, or what are the steps to make it a usable script once I've completed?

Thanks in advance:

 

-snip-

Edited by Jos

Share this post


Link to post
Share on other sites
KickStarter15

@SRO,

Welcome to the forum, however I think you've missed to read our forum rules here especially game automation:

"Launching, automation or script interaction with games or game servers, regardless of the game. "

 


Programming is "To make it so simple that there are obviously no deficiencies" or "To make it so complicated that there are no obvious deficiencies" by C.A.R. Hoare.

Share this post


Link to post
Share on other sites
Jos

Welcome to the AutoIt forum.

Unfortunately you appear to have missed the Forum rules on your way in. Please read them now - particularly the bit about not discussing game automation - and then you will understand why you will get no help and this thread will now be locked.

See you soon with a legitimate question I hope.

The Moderation team


SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×