Jump to content
Sign in to follow this  
ar230107

AutoIT Scripts support on Windows PE v10.0.14393

Recommended Posts

ar230107

Hi, 

I am trying to run AutoIt Scripts on Windows Pe (Pre-Installation Environment) Version 10.0.14393. It gives an error that "the Executable is not compatible with the version of Windows you are running". Any idea if AutoIT is supported on Windows PE 10 ? My script works perfectly fine on Windows 10 but doesn't work on Windows PE 10.

Thanks.

Share this post


Link to post
Share on other sites
Earthshine

I think the error tells you your answer.


My resources are limited. You must ask the right questions

 

Share this post


Link to post
Share on other sites
AdamUL
Posted (edited)

What version of AutoIt are you using?  Are you using 32 or 64 bit AutoIt?

Found this post.  

 

Adam

Edited by AdamUL

Share this post


Link to post
Share on other sites
Earthshine

Thank you Adam as always you are so great. I had no idea nor did I expect it to work in PE. I don’t do much work in PE so I have never tested. However running in x86 you can access the 64bit fike system and registry so this now should be possible. Subz, Who usually provides very nice code provided some nice cold to do just that


My resources are limited. You must ask the right questions

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×