Jump to content
Sign in to follow this  
Danisty

PixelSearch not working properly or its my script? - (Locked)

Recommended Posts

Hey so, I sarted using this program and coding in VB just a day ago and while I was making a script for this game called Club Penguin Online, The PixelSearch function wasnt working properly.

The problem: When I Run the script it starts clicking in the screen even if the function didnt find the color and the click position is always the same 'using ($Color[0];X, $Color[1];Y)'

 

Here is my script:

<snip>

If you want to try the script go to Club Penguin Online and play the game 'Bean Counters' 

ehrHmC3.png

Hope you can help me!

Edited by JLogan3o13

Share this post


Link to post
Share on other sites

Welcome to the AutoIt forum.

Unfortunately you appear to have missed the Forum rules on your way in. Please read them now - particularly the bit about not discussing game automation - and then you will understand why you will get no help and this thread will now be locked.

See you soon with a legitimate question I hope.

The Moderation team


"Profanity is the last vestige of the feeble mind. For the man who cannot express himself forcibly through intellect must do so through shock and awe" - Spencer W. Kimball

How to get your question answered on this forum!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...