Sign in to follow this  
Followers 0
thinkingpad

Japanese character display garbled in SciTe

3 posts in this topic

I want to edit some script in windows Japanese locale.

For example, in Win 2000 JP

I'd like to add some code which contains some Japanese characters.

But it displayed garbled in SciTe

It is a bad feeling.

I have edit my code in notepad and then paster them all to SciTe for compiling.

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

First you can try changing the font in SciTe.

If that does not work maybe another editor such as TextPad,Crimson Editor, or PSPad can display them. I am not sure however as the only one I've used is SciTe.

Edited by SolidSnake

HKTunes:Softpedia | GoogleCodeLyricToy:Softpedia | GoogleCodeRCTunes:Softpedia | GoogleCodeMichtaToolsProgrammer n. - An ingenious device that turns caffeine into code.

Share this post


Link to post
Share on other sites

First you can try changing the font in SciTe.

If that does not work maybe another editor such as TextPad,Crimson Editor, or PSPad can display them. I am not sure however as the only one I've used is SciTe.

Thanks for your help.

But I can not find where I can set the font in SciTe. Maybe I have to edit the scipt with another editor :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0