Sign in to follow this  
Followers 0
Terry

AutoIt installation problems

7 posts in this topic

everytime i double click on the autoit installer nothing happens, the installer icon just diappears and nothing happens afterwards.

Share this post


Link to post
Share on other sites



everytime i double click on the autoit installer nothing happens, the installer icon just diappears and nothing happens afterwards.

I certazinly have a bad download. check the size of the file against the download site. :P

Share this post


Link to post
Share on other sites

i downloaded it form this site.. and i checked the sizes and they seem fine

Share this post


Link to post
Share on other sites

Do you have anti-virus protection installed? Is it up to date? Any relevant entries in the log?

Share this post


Link to post
Share on other sites

Do you have anti-virus protection installed? Is it up to date? Any relevant entries in the log?

Been a way for a while Confuzzled? ... WB. :lmao:


[center]Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.[/center]

Share this post


Link to post
Share on other sites

Been a way for a while Confuzzled? ... WB. ;)

Yep - Holidaze! Catching up with the forums now.

Happy and Prosperous New Year to all. :lmao:

Share this post


Link to post
Share on other sites

I've often seen other software prevent installations from proceeding. Double check and make sure something isn't hung. If that's not it, kill everything you can and stop non essential services and give it a try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0