Sign in to follow this  
Followers 0
Rad

PBS_SMOOTH <==Doesnt work?

5 posts in this topic

Okay yeah plain and simple I cant get my progress bar to be "not segmented". I did a search for previous topics found something about it not working with XP custom themes.. Im using the silver theme that comes with it though.

$progress=GuiCtrlCreateProgress(112,37,142,10,$PBS_SMOOTH)

Share this post


Link to post
Share on other sites



It doesn't work with any theme except "Windows Classic".

Share this post


Link to post
Share on other sites

Oh... well that stinks :P ¬.¬

Ah oh well no big deal... just have too much white on the left and to much green on the right and its not properly proportioned (dont feel like i spelled that right)

Share this post


Link to post
Share on other sites

tear tear lol no offence but uh i mean if u wanted it smooth so badly u could make a bunch of pictures and just depending on how the actual progress bar is going would show each image and like it would look like a progress bar but just be many dif images being shown somethign like that idk would get u a smooth bar :P

Share this post


Link to post
Share on other sites

Lol trust me if I tried to do it it would be more "segmented" than it really is xD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0