Jump to content

ControlClick not working for uia!?


Recommended Posts

Hello,

i tried to automate an windows application. But every time i want to click a button with ControlClick the Button is just highlighted. Returncode is success (1).

So i tried to do it with python and pywinauto, i have the same problem till i got there is difference between old and new guis: https://pywinauto.readthedocs.io/en/latest/getting_started.html

I switched to MS UI Automatation and it works.

Where is the switch in autoit to change from win32 to uia? I still want to use autoit.

Link to post
Share on other sites

My resources are limited. You must ask the right questions

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...