Jump to content

InetRead option $INET_IGNORESSL not working


Recommended Posts


I am trying to read https intranet page at work that has bad/selfsigned certificate.

I use this code:



It works  just fine is $url is http://something.lan but if I change it to https://something.lan:8443 then it gives me @error13. Since it is my work computer, I would like to know if any group policy settings or other settings override $INET_IGNORESSL?

The url works fine when I visit it with firefox so the server must be working correctly and url must also be correct.

Edited by E1M1


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...