Jump to content
PrexCoder

Send Key Does Not Work - (Locked)

Recommended Posts

Hi, so far of all I would like to say that I've tried a couple of multiple stuff until posting here.

What I try to Achieve : Send key into Cheat Engine {INSERT} ||  {INS} (When window is active)
Did you run as Administrator? : Yes I did run the .exe file as Administrator in order to have the necessary privileges.

First Version
 

WinActivate("Cheat Engine 7.1")
WinWaitActive("Cheat Engine 7.1")
Send("{INSERT"})

Result : The window gets activated but autoit does not send any key at all.

Second Version
 

WinActivate("Cheat Engine 7.1")
WinWaitActive("Cheat Engine 7.1")
Send("{INSERT down}")
Send("{INSERT up}")

Result: The window gets activated but autoit does not send any key at all.

I've also tried a version with _IsPressed or something like that but it returned a false in the statament so I really don't know yet what should I do, thank your your time and answer if you give one 😂

Share this post


Link to post
Share on other sites

Welcome to the AutoIt forum.

Unfortunately you appear to have missed the Forum rules on your way in. Please read them now - particularly the bit about not discussing game automation - and then you will understand why you will get no help and this thread will now be locked.

See you soon with a legitimate question I hope.

The Moderation team


SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource   Forum etiquette  Forum Rules 
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...