Jump to content

Recommended Posts

Can someone post a solution to turn off the autocomplete in scite in year 2021. Thanks. Please restrain from comments about your love for this feature.

Share this post


Link to post
Share on other sites

Which version are you using and which AutoComplete are you talking about as there are several "version" in SciTE?
I also like to understand the issue you have with it, so could you please explain?

Jos


SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource   Forum etiquette  Forum Rules 
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

i figured how to do it. i should have mentioned i use scite for autoit, perhaps. the issue is that there is no standard option to control the autocomplete. instructions i found accross this forum dated 2007 and 2013 didn't apply on the version i had installed previously (2019; updated to the latest one prior to posting).  i opened one of the files mentioned in those posts (au3.properties) and bingo - spotted the "totally disable AutoComplete" string...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...