Jump to content

No rightclick (contextmenu) possible in GUI


Go to solution Solved by Misuranai,

Recommended Posts

Hey there,

I have a little strange issue. I don't have a script to share due privacy but I can explain my situation as good as I can.

I have a script where I can show some data with a listview and can do some function by rightclick on the data item (it appears a contextmenu). It works fine in the editor but when I compile the script, the context menu doesn't work anymore.

Is there any possible known solution for this problem?

I would appreciate any help, thanks!

Edited by Misuranai
Link to post
Share on other sites
  • Solution

  

17 hours ago, Luke94 said:

I've had similar problems in the past with ListViews - try compiling specifically for x64. 

Thanks for replying. I already tried to compile specifically for x64. No changes were made.

 

EDIT:

I could solve this problem for myself. The AutoIt Version was important. (v3.3.14.2 -> worked, v3.3.14.5 -> didn't work).

 

Edited by Misuranai
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...