Jump to content

PDFtoPrinter via ssh - (Moved)


Recommended Posts

I am trying to run the PDFtoPrinter.exe
http://www.columbia.edu/~em36/pdftoprinter.html
remotely from another Windows10-Computer via SSH, but it doesnt work.

To isolate the problem, I have both Windows10 PCs, the host and the client, side by side. Here's what I've tried:

I renamed the file to PDFtoPrinterSelect.exe on the host.

When I run the command "C:\Users<user>\Desktop\PDFtoPrinterSelect.exe" in the host-Terminal, it works fine and a help window opens. When I connect via OpenSSH to the host, and run the same command, nothing happens, without any error messages. So I tried "runas /user: C:\Users<user>\Desktop\PDFtoPrinterSelect.exe", but still nothing happens.

For example, when I run the calc.exe command (via ssh from the client), it actually opens the Calculator app on the host PC. So it is generally possible to run executables via ssh, which open a gui. So for me its not clear why its not working with the PDFtoPrinter program. Does anybody have an idea?

Link to post
Share on other sites
  • Developers

Moved to the appropriate AutoIt General Help and Support forum, as the Developer General Discussion forum very clearly states:

Quote

General development and scripting discussions.


Do not create AutoIt-related topics here, use the AutoIt General Help and Support or AutoIt Technical Discussion forums.

Moderation Team

SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource   Forum etiquette  Forum Rules 
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...