Sign in to follow this  
Followers 0
theguy0000

using autoit to work with xml

2 posts in this topic

#1 ·  Posted (edited)

is there any way to put data from an xml into an array or something?

for example, I have this xml code:

<?xml version="1.0" encoding="ISO-8859-1"?>
<document something="hello">
<autoit>
<tag/>
<tag/>
<tag/>
<other>
hi!
</other>
</autoit>
</document>

How would I tell AutoIt to read all of this information?

Edited by theguy0000

The cake is a lie.www.theguy0000.com is currentlyUP images.theguy0000.com is currentlyUP all other *.theguy0000.com sites are DOWN

Share this post


Link to post
Share on other sites



is there any way to put data from an xml into an array or something?

for example, I have this xml code:

<?xml version="1.0" encoding="ISO-8859-1"?>
<document something="hello">
<autoit>
<tag/>
<tag/>
<tag/>
<other>
hi!
</other>
</autoit>
</document>

How would I tell AutoIt to read all of this information?

There's tons of information on XML doing a search for that specifically, had you done that?

[center]Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.[/center]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0