Sign in to follow this  
Followers 0
IcyFire

Help?

4 posts in this topic

#1 ·  Posted (edited)

I cannot get the script to wait and load and then continue properly

i also dont know how to define the frame so i can click textbylink or whatever it is.

Using the IE.au3 and such.

heres my script

well most of it

#include <IE.au3>

WinWait("Nexopia - Microsoft Internet Explorer","")

If Not WinActive("Nexopia - Microsoft Internet Explorer","") Then WinActivate("Nexopia - Microsoft Internet Explorer","")

WinWaitActive("Nexopia - Microsoft Internet Explorer","")

$oIE = _IEAttach("Nexopia")

Sleep(1000)

MouseMove(126,275)

MouseDown("left")

MouseUp("left")

Sleep(1000)

Send("xxjustinxx")

MouseMove(122,297)

MouseDown("left")

MouseUp("left")

Sleep(1000)

Send("PASSWORD**")

MouseMove(58,367)

MouseDown("left")

MouseUp("left")

Sleep(1000)

While 1

Sleep ( 3000 )

MouseClick("left", 73, 188, 1)

Sleep ( 2000 )

MouseClick("left", 966, 403, 1)

_IELoadWait($oIE)

Send ("{PGDN 25}")

Sleep ( 1000 )

MouseClick("left", 556, 652, 1)

Sleep ( 1000 )

MouseClick("left", 594, 635, 1)

Sleep ( 1000 )

MouseClick("left", 742, 637, 1)

_IELoadWait($oIE)

Send ("{PGDN}")

Send ("{PGDN}")

Send ("{PGDN}")

I just cant get it right.

Call me a noob whatever you want.

i just cant get it lmao

and is it possible to show the time,. wich yes i know is. but when you exit the program it shows how long its been running for?

and the time?

Edited by IcyFire

Share this post


Link to post
Share on other sites



Anyone?

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

its called internet explore

you had explorer.

please click the link in my sig :o

Edited by FuZi0h

[~FuZi0h~]ScriptRipping? = ┴¬┴¬┴┴¬ (My word for sucks.)'FuZi0h, Liope and Rambo3889 4-EvaHelp me by pressin This!all clicks appreciated :)

Share this post


Link to post
Share on other sites

its called internet explore

you had explorer.

please click the link in my sig :o

Are you sure, I see - Microsoft Internet Explorer as the common title for I.E. Maybe a Danish OS shows different?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0