Sign in to follow this  
Followers 0

Can we get the old posts back?

8 posts in this topic

#1 ·  Posted

It would be nice to have an archive of the old forum's posts. If you don't want to put them here, are you able to zip them & email or pm them to me...? :whistle:

Share this post


Link to post
Share on other sites



#2 ·  Posted

I've successfully downloaded the old forums to my hard drive--over a 28.8 speed connection, for what it's worth B)

mirror complete in 2 hours 43 minutes 26 seconds : 3376 links scanned, 2546 files written (66855239 bytes overall)

I should check with Jon before posting it to the web--I could upload it to my old university account until the end of December. So all is not lost :whistle:

However, it's not a perfect mirror: You cannot search or easily display old pages, although I think I have all the old posts. One way to access the old forums is to put the old forum's IP address in your computer's hosts file:

66.36.97.80 www.hiddensoft.com


Use Mozilla | Take a look at My Disorganized AutoIt stuff | Very very old: AutoBuilder 11 Jan 2005 prototype I need to update my sig!

Share this post


Link to post
Share on other sites

#3 ·  Posted

I am slowly learning this

I have updated my Hosts file, how do I access the old forum after doing that?

John

Share this post


Link to post
Share on other sites

#4 ·  Posted

Well, on Windows 2000/XP you just need go to www.hiddensoft.com/forum after you make the hosts' file change.

Windows Me/9x may require you to disconnect or even reboot before the change takes effect

Hope that helps


Use Mozilla | Take a look at My Disorganized AutoIt stuff | Very very old: AutoBuilder 11 Jan 2005 prototype I need to update my sig!

Share this post


Link to post
Share on other sites

#5 ·  Posted

I've just had the cancellation confirmation from the old site, so if it's not dead yet it will be soon...


Uber promo code: uberautoit

Share this post


Link to post
Share on other sites

#6 ·  Posted

Hi CyberSlug

I come back of holidays. (one week) and... surprise ! 'm waiting for an answer but

old forum not found !

I tried this

One way to access the old forums is to put the old forum's IP address in your computer's hosts file:

66.36.97.80 www.hiddensoft.com

and

Windows Me/9x may require you to disconnect or even reboot before the change takes effect

but not work.I'm afraid it's too late.

Where I can find this files ?

The download time, speed and size is not a problem

Thanks a lot.

Manel

:whistle:


Manel(foscmgt #20741)

Share this post


Link to post
Share on other sites

#7 ·  Posted

Okay, I've uploaded the old forum posts to

http://groups.yahoo.com/group/AutoIt/files/ :whistle:

- The ZIP download is 2.14 MB, and it occupies about 15 MB when uncompressed.

- I think all the posts are there; I removed some unnecessary files to shrink the download size. (I used the program WinHTTrack website copier, by the way, to download the site.)

- However, only the first page of topics is available for each sub-forum because it was dynamically generated by the old forum server. The forum "search" feature is not available for the same reason.

- It would be pretty easy to create a "table of contents" from the topic___.html files. The sixth line of each of those files contains the TITLE of the post topic. I'll leave this as an exercise to HTML gurus with spare CPU cycles B)


Use Mozilla | Take a look at My Disorganized AutoIt stuff | Very very old: AutoBuilder 11 Jan 2005 prototype I need to update my sig!

Share this post


Link to post
Share on other sites

#8 ·  Posted

Thanks Cyberslug for this file. :whistle:


Manel(foscmgt #20741)

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0