Sign in to follow this  
Followers 0
serialzs

SoundPlay() & GUICtrlCreatePic()

4 posts in this topic

about SoundPlay():

im trying to play a sound in my script and it stop the script when i use a loop..

the GUI stop responding and hungs if i use 1 and it did not play if it is 0..

how can i play the sound with repeat mode if i dont use the loop? :">

about GUICtrlCreatePic()

i use GIF file in it and its have a animation..

but when i use that command the animated file doesnt animate.. :o

is it a bug or its not really support animation of a GIF file?

-=[serialzs]=-

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

about SoundPlay():

im trying to play a sound in my script and it stop the script when i use a loop..

the GUI stop responding and hungs if i use 1 and it did not play if it is 0..

how can i play the sound with repeat mode if i dont use the loop? :">

about GUICtrlCreatePic()

i use GIF file in it and its have a animation..

but when i use that command the animated file doesnt animate.. :o

is it a bug or its not really support animation of a GIF file?

-=[serialzs]=-

Please post questions in the Support forum.

-or-

Sticky: Reporting Bugs - Read Me First!

Edited by JdeB

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

move to support forum as no answer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0