Sign in to follow this  
Followers 0
theguy0000

order to install drivers

8 posts in this topic

Ive got an old HP Paviloin ze4600 laptop, and I want to reformat. However, I know that the drivers have to be installed in a VERY specific order, or else it will not work.

Does anybody happen to know the order of which to install drivers on my laptop?


The cake is a lie.www.theguy0000.com is currentlyUP images.theguy0000.com is currentlyUP all other *.theguy0000.com sites are DOWN

Share this post


Link to post
Share on other sites



Ive got an old HP Paviloin ze4600 laptop, and I want to reformat. However, I know that the drivers have to be installed in a VERY specific order, or else it will not work.

Does anybody happen to know the order of which to install drivers on my laptop?

Wrong forum to post?

[center]Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.[/center]

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

OOPS sorry. I meant to put this in Chat...

Could a mod please move this? thanks

Edited by theguy0000

The cake is a lie.www.theguy0000.com is currentlyUP images.theguy0000.com is currentlyUP all other *.theguy0000.com sites are DOWN

Share this post


Link to post
Share on other sites

Ive got an old HP Paviloin ze4600 laptop, and I want to reformat. However, I know that the drivers have to be installed in a VERY specific order, or else it will not work.

Does anybody happen to know the order of which to install drivers on my laptop?

I have just had a look on the HP web site and there is no mention of drivers having to be loaded in any particular order. If you are loading XP there is a better than fair chance that all the required drivers will already be part of XP. Failing that I would start with the chipset drivers then graphics, sound and network.

Good luck :o



Get Beta versions Here Get latest SciTE editor Here AutoIt 1-2-3 by Valuater - A great starting point.

Time you enjoyed wasting is not wasted time ......T.S. Elliot
Suspense is worse than disappointment................Robert Burns
God help the man who won't help himself, because no-one else will...........My Grandmother

Share this post


Link to post
Share on other sites

hmm...On my Dell XPS 600, I had to install drivers on my own after installing XP Media Center (basically equivelent to XP Pro), and there was a specific order (there was a techie guiding me through that one though)...I dunno, I'll try. Ill post back when I get this done...


The cake is a lie.www.theguy0000.com is currentlyUP images.theguy0000.com is currentlyUP all other *.theguy0000.com sites are DOWN

Share this post


Link to post
Share on other sites

hmm...On my Dell XPS 600, I had to install drivers on my own after installing XP Media Center (basically equivelent to XP Pro), and there was a specific order (there was a techie guiding me through that one though)...I dunno, I'll try. Ill post back when I get this done...

I have never installed XP Media Centre so that maight be different but XP and XP Pro I do all the time and have never had a problem with the order that I install the drivers.


Get Beta versions Here Get latest SciTE editor Here AutoIt 1-2-3 by Valuater - A great starting point.

Time you enjoyed wasting is not wasted time ......T.S. Elliot
Suspense is worse than disappointment................Robert Burns
God help the man who won't help himself, because no-one else will...........My Grandmother

Share this post


Link to post
Share on other sites

Well, I'm stumped. It seems that files on my installation CD are corrupted.


The cake is a lie.www.theguy0000.com is currentlyUP images.theguy0000.com is currentlyUP all other *.theguy0000.com sites are DOWN

Share this post


Link to post
Share on other sites

I've seen general recommendations on the order to install drivers. Here are some of the first links Google found:

http://support.dell.com/support/topics/glo...nt?DN=RG1010949

http://www.genmay.com/archive/index.php/t-410330.html


Use Mozilla | Take a look at My Disorganized AutoIt stuff | Very very old: AutoBuilder 11 Jan 2005 prototype I need to update my sig!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0