Sign in to follow this  
Followers 0
alwaysZeroHour

Online Documentation Error

4 posts in this topic

For the CHR part of the online manual it points to CHR.htm instead of Chr.htm

Get a 404 due to it being a linux server.

Just a little typo to cure, was not sure where to post as you have no "Site Issues" forum.

Cheers


Z

Share this post


Link to post
Share on other sites



Huh, I don't get that error on my machine...

?


Ha, I haven't been on these forums since... 2006, almost. Behold, my legacy signature:My AutoIt idol is Valuater. You know you love him, too.My Stuff: D&D AGoT Tools Suite

Share this post


Link to post
Share on other sites

Huh, I don't get that error on my machine...

?

Are you using Linux?

[center]Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.[/center]

Share this post


Link to post
Share on other sites

I confirm the broken Chr link on the doc's Table Of Contents page http://www.autoitscript.com/autoit3/docs/toc.htm

I just ran a link checker and found the following broken links:

  • Chr
  • _RunDos
  • GUI Control Styles
Hopefully, Jon can fix.

Thanks


Use Mozilla | Take a look at My Disorganized AutoIt stuff | Very very old: AutoBuilder 11 Jan 2005 prototype I need to update my sig!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0