Jump to content
Sign in to follow this  
NELyon

SciTE problem

Recommended Posts

NELyon

Heres the story:

I had changed the colors on SciTE... i didn't like it. So i went to the download page and downloaded the thing to modify the settings/colors. I tried that but it took away all the syntax hightlighing and made the text really small. I tried to just reinstall the whole thing but that didn't work either... any idea how to get it back?

Share this post


Link to post
Share on other sites
AutoItKing

Try downloading only the properties files and replacing them in the SciTe directory.


http://www.autoitking.co.nr Site is DOWN | My deviantART | No Topic Topic - Don't do it!-------------------- UDF's/Scripts:AutoIt: [BenEditor 3.6] [_ShutDown()]PHP: [CommentScript]Web Based AutoIt: [MemStats] [HTML to AU3] [User LogIn and SignUp script]

Share this post


Link to post
Share on other sites
NELyon

tried that

Share this post


Link to post
Share on other sites
NELyon

I got it fixed... for the most part. The sie is normal and i got colors, but i set them up myself so there a little different that normal syntax highlighting

Share this post


Link to post
Share on other sites
NELyon

Yeah

Edited by codemyster

Share this post


Link to post
Share on other sites
AutoItKing

http://www.autoitking.co.nr Site is DOWN | My deviantART | No Topic Topic - Don't do it!-------------------- UDF's/Scripts:AutoIt: [BenEditor 3.6] [_ShutDown()]PHP: [CommentScript]Web Based AutoIt: [MemStats] [HTML to AU3] [User LogIn and SignUp script]

Share this post


Link to post
Share on other sites
Thatsgreat2345

well to change the color to original dont u just go to language and then Autoit 3 , and for size hold control and use your mouse scroll

Share this post


Link to post
Share on other sites
NELyon

nope, still the same

@ThatsGreat:

Yeah for the sie but i have changed the settings for the Autoit3 selection in the menu and it wont change back

Edited by codemyster

Share this post


Link to post
Share on other sites
bluebearr

I ran into a similar problem - I downloaded and installed 3.1.1, the latest beta, and scite. I ran the SciteConfig program, and it got rid of all of my colors.

Here is how I fixed them:

  • Open SciteConfig. Set everything on the first tab the way you want it (font, size).
  • Click Update and Exit.
  • Open "C:\Program Files\AutoIt3\SciTe\au3.properties" in Notepad. Copy the section that starts with "# White space" and ends with the line below "#Standard UDF's" (should be end of file).
  • Open the file "%USERPROFILE%\SciTEUser.properties" with Notepad (make a backup to be safe).
  • Select the section that starts with "# White space" and ends with the line below "#Standard UDF's".
  • Paste in the selection from au3.properties and save the file.
BlueBearr

BlueBearrOddly enough, this is what I do for fun.

Share this post


Link to post
Share on other sites
Jos

I ran into a similar problem - I downloaded and installed 3.1.1, the latest beta, and scite. I ran the SciteConfig program, and it got rid of all of my colors.

Here is how I fixed them:

  • Open SciteConfig. Set everything on the first tab the way you want it (font, size).
  • Click Update and Exit.
  • Open "C:\Program Files\AutoIt3\SciTe\au3.properties" in Notepad. Copy the section that starts with "# White space" and ends with the line below "#Standard UDF's" (should be end of file).
  • Open the file "%USERPROFILE%\SciTEUser.properties" with Notepad (make a backup to be safe).
  • Select the section that starts with "# White space" and ends with the line below "#Standard UDF's".
  • Paste in the selection from au3.properties and save the file.
BlueBearr

Don't know how you can get into this situation but for some reason all colors get set to nothing.

Just simply remove the stuff from the SicteUser.properties by opening it in SciTE under: Options\open user options file....

:D

Edited by JdeB

SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×