Sign in to follow this  
Followers 0
Jos

SciTe 1.61 released

78 posts in this topic

Neil has released the new Scite 1.61 Yesterday.

I have made an updated http://www.autoitscript.com/fileman/users/jdeb/scite4autoit3.exe Installer available.


Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites



Can you tell us what's changed since the previous version?

Thank you.

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

Can you tell us what's changed since the previous version?

Thank you.

This is the announcement from the Scite Site, click on the history page for details:

   SciTE 1.61 is now available from the scintilla.org web site.

   SciTE 1.61 mostly focuses on GTK+: On GTK+ 2.4 it uses the improved file

chooser which allows file extension filters, multiple selection, and

remembers favourite directories. Selection handling improved with non-ASCII

encodings. Load Session and Save Session commands available.

   On both platforms, minor features implemented and lexer improvements

made. Some bugs fixed.

   A detailed list of changes is available on the History page.

   Thanks to the contributors of code and documentation and to the testers.

   Neil

Edited by JdeB

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Thank you for the new package, its my new editor :huh2:

Somewhat funny the editor worked fine on the first start and then switched to cyrillic codepage. Had to change the manually... however, cool thing.

Especially with your AutoIt settings! :D


It's my job to comfort the disturbed and to disturb the comfortable.

Share this post


Link to post
Share on other sites

Changed the defaults in the SciteGlobal.properties to what Scite has now as default. This should avoid this issue.

thanks Marc ...


Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

I just install Scite and would like to know how can I set the fonts bigger so I can see them better? but it is nice .

Share this post


Link to post
Share on other sites

I just install Scite and would like to know how can I set the fonts bigger so I can see them  better? but it is nice .

Have a look at the include helpfile (click Help/Scite Help) ... there is a seperate page for changing the font type/size and colors....

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Hold Ctrl down, press numpad + to increase magnification.

Share this post


Link to post
Share on other sites

Thanks .

Share this post


Link to post
Share on other sites

#10 ·  Posted (edited)

Hold Ctrl down, press numpad + to increase magnification.

Yeap... but thats only a temp fix...

For a perminent change he has to add the settings to the Scite User file as described in the helpfile.

Edited by JdeB

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Where is the help file ? I didn't get one in the install .

Share this post


Link to post
Share on other sites

#14 ·  Posted (edited)

@bob:

e.g.:

took the picture out now that you have seen it . Edited by bobheart

Share this post


Link to post
Share on other sites

Why not just post the help file and all donwload it .

Share this post


Link to post
Share on other sites

Have you by chance checked the parent directory where you downloaded the installer from?

Share this post


Link to post
Share on other sites

No I clicked on the link in this post to download it .

Share this post


Link to post
Share on other sites

#19 ·  Posted (edited)

Ok, try now for here:

http://www.autoitscript.com/fileman/users/jdeb/scite4autoit3.chm :huh2:

:D

Edited by josbe

Share this post


Link to post
Share on other sites

#20 ·  Posted (edited)

No I clicked on the link in this post to download it .

@bobheart, just download the installset and reinstall, should be correct now.

Made a mistake when upgrading the Scite pgm from 1.60 to 1.61 in the installer and fixed that yesterday.

Edited by JdeB

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0