Sign in to follow this  
Followers 0
roman

Upx.exe does not compress

4 posts in this topic

Hi

When i compile a script, it will be never compressed. I get always this message back from SciTE output window (that's no code, i know):

>C:\Program Files\AutoIt3\SciTE\AutoIt3Wrapper\AutoIt3Wrapper.exe /in "Z:\Scripts\AutoImage\AutoImage.au3"
>Running AU3Check   params:  from:C:\Program Files\AutoIt3\SciTE\au3check\
+>AU3Check ended.rc:0
+>RC.exe ended.rc:0
+>ResHacker ended.rc:0
>Running:(3.1.1.128):C:\Program Files\AutoIt3\beta\Aut2Exe\Aut2Exe.exe
No compress
+>Aut2exe.exe ended.rc:0
>Exit code: 0   Time: 14.495

Why there appears "No compress"? I've tried normal (2) and highest (4) compression - no success whatever i do. Could there be something inside my code that doesn't allow compression? :D

Greetings, Roman.

Share this post


Link to post
Share on other sites



Don't use FileInstall() and it will compress :D


[center]Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.[/center]

Share this post


Link to post
Share on other sites

Don't use FileInstall() and it will compress :D

Many thanks. What ever i ask in this forum - i get mostly a usefull answer! :wacko:

Share this post


Link to post
Share on other sites

by default au2exe is no more compressing I don't which directive can be use to compress or not the compile output. Check the doc or ask JdeB :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0