Sign in to follow this  
Followers 0
mike1305

GUIList.au3

8 posts in this topic

#1 ·  Posted (edited)

I tried running a few more complex scripts that I found across the website and they are telling me I am missing

GUIList.au3

and

GUIListView.au3

I know they are the "include" files.

I feel like an idiot becuase I cannot find anything on the forums about it and people are talking about something about a SciEt or something like that, I just want to be able to run the damn scripts. :D

It seems like everyone here is an expert, but me. :wacko:

Edited by mike1305

Amp Energy Drink: the official sponsor of me scripting at 2AM.

Share this post


Link to post
Share on other sites



Can anyone tell me why the beta version does not either overwrite the 3.1.1 or at least take over the running of scripts by default? I don't know why anyone would need 3.1.1 and 3.1.1.130 at the same time. maybe its just to confuse me.


Amp Energy Drink: the official sponsor of me scripting at 2AM.

Share this post


Link to post
Share on other sites

Can anyone tell me why the beta version does not either overwrite the 3.1.1 or at least take over the running of scripts by default? I don't know why anyone would need 3.1.1 and 3.1.1.130 at the same time. maybe its just to confuse me.

Beta is installed in a seperate directory under AutoIt3 dir, with its own Include directory.

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Beta is installed in a seperate directory under AutoIt3 dir, with its own Include directory.

I uninstalled beta and changed the installation directory from \autoit\beta to just \autoit and it seems to work now. :D


Amp Energy Drink: the official sponsor of me scripting at 2AM.

Share this post


Link to post
Share on other sites

Did you toggle on the beta? You can do that through the Start Menu. Go to Programs-->Autoit V3-->beta-->Toggle AU3 Beta

Share this post


Link to post
Share on other sites

Did you toggle on the beta? You can do that through the Start Menu. Go to Programs-->Autoit V3-->beta-->Toggle AU3 Beta

Whoops, I guess I missed that one! :D


Amp Energy Drink: the official sponsor of me scripting at 2AM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0