Sign in to follow this  
Followers 0
stop_me

PixelCoordMode

2 posts in this topic

Hi All!

I'm settingPixelCoordMode to 0 to set the co-ordinates relative to the active window but no matter what parameter I give it it always takes the desktop as it's base and not the active window. I've tried everything including putting a MsgBox just before the MouseClick function and it clearly shows that the window I want to be active is indeed active.

I'm getting very frustrated :D Can anybody help?

SM

Share this post


Link to post
Share on other sites



Hi All!

I'm settingPixelCoordMode to 0 to set the co-ordinates relative to the active window but no matter what parameter I give it it always takes the desktop as it's base and not the active window. I've tried everything including putting a MsgBox just before the MouseClick function and it clearly shows that the window I want to be active is indeed active.

I'm getting very frustrated :D Can anybody help?

SM

Probably would help if you showed your code if you really wanted help :wacko:

[center]Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.[/center]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0