Sign in to follow this  
Followers 0
MasterRaistlin

AutoIT3Wrapper + Reshack no longer work

4 posts in this topic

Hello,

I just ran into a problem today when compiling an exe after I made an update to my script. I did everything the same as before but all of a sudden reshack doesn't want to change the file version, description, etc. I downloaded and replaced both programs but it's still not working. I didn't touch the #compiler messages except to change the version #.

Anyone have a similar problem?

Thanks

Share this post


Link to post
Share on other sites



I found this out too. If you have any strange or odd looking symbols in your descriptions and file versions, reshacker refuses to compile them.


F@m!ly Guy Fr33k! - Avatar speaks for itself__________________________________________________________________________________________ite quotes... - Is your refrigerator running? If it is, It probably runs like you...very homosexually - Christians don't believe in gravity - Geeze Brian where do you think you are, Payless?- Show me potato Salad!__________________________________________________________________________________________Programs available - Shutdown timer[indent][/indent]

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

Hello,

I just ran into a problem today when compiling an exe after I made an update to my script. I did everything the same as before but all of a sudden reshack doesn't want to change the file version, description, etc. I downloaded and replaced both programs but it's still not working. I didn't touch the #compiler messages except to change the version #.

Anyone have a similar problem?

Thanks

Any errors ?

Can you show the text displayed in the SciTE output pane (assuming you use SciTE)...

What version of SciTE4AutoIt3 are you running ?

And show the #comliler directives ...

Edited by JdeB

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

No strange symbols in mine. I just changed 2 lines of code and changed the version from 2.45 to 2.46 and that's all. 2.45 compiled perfect. 2.46 didn't.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0