Sign in to follow this  
Followers 0
J_Y_C

Beta

3 posts in this topic

So, this may be an ignorant question, but I can't find an answer for it. (and yes, I have read the FAQ and searched the forum).

I have been using the non-beta version of autoit. I install the beta, but when I try and run scripts that #include functions from the beta, it can't find the file (ie., IE.au3.), which is in the include directory of the beta. I can only run beta scripts if I explicitly use the executable in the "beta" directory.

Can someone tell me why I wouldn't want to make the beta my main executable, and just overwrite the old autoit executable and include directory with the beta ones?

TIA

Share this post


Link to post
Share on other sites



Running this file will toggle beta/release :

%programfiles%\AutoIt3\beta\Extras\Toggle AU3 Beta.au3

Share this post


Link to post
Share on other sites

Excellent, many thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0