Jump to content
Sign in to follow this  
Guest Kensou5

I've done something terribly stupid!!

Recommended Posts

Guest Kensou5

Okay i was loading a Fishing bot for FFXI.. it didn't work so i screwed around with it. I took the Script file and compiled it with the file that opens the game.. now the game won't open all that opens now is the Script file.. I can't play the game anymore FF XI and i know not what to do!!! i t won't load.. how do i uncompile it so it goes back to being normal like it used to.. I'm so dumb.. please run me through this Step by step.. i'm going to have a freaking heart attack.

Share this post


Link to post
Share on other sites

You can't restore the executable to a previous state.

It is overwritten and you can't undo that.

You will have to reinstall the game.

To decompile a script, go to this folder:

C:\Program Files\AutoIt3\Extras\Exe2Aut

Share this post


Link to post
Share on other sites
Guest Timo

Where can I get the Program "Exe2Aut"? In my Extras-Folder there's only the converter from v2 to v3 and a folder Editors?

Timo

Share this post


Link to post
Share on other sites
Guest Timo

Ok.

Thanks.

Timo

Share this post


Link to post
Share on other sites
Guest Kensou5

I was afraid that'd happen.. thanks guys. -.-

Share this post


Link to post
Share on other sites
Guest Kensou5

I see.. well i got The POL.exe.exe from my friend and replaced it! thank god! u guys helped too!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...