Sign in to follow this  
Followers 0
KGFX

Problem with ftpsetproxy

2 posts in this topic

FtpSetProxy(what i  put here,$input_adress_port,$input_user,$input_pass)
:P

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Maybe you could try providng more Information. But from what you have told us here is what I can say. From what i can see in the help file the 2nd,3rd,and 4th paramters are only valid if you use mode 2 so:

The proxy mode to use:

0 = (default) Use current Internet Explorer settings for proxy.

1 = Use no proxy (direct access)

2 = Use the proxy specified

FtpSetProxy(2,$input_adress_port,$input_user,$input_pass)
Edited by SolidSnake

HKTunes:Softpedia | GoogleCodeLyricToy:Softpedia | GoogleCodeRCTunes:Softpedia | GoogleCodeMichtaToolsProgrammer n. - An ingenious device that turns caffeine into code.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0