Sign in to follow this  
Followers 0
jammer2

script writer help

9 posts in this topic

why is it that when I use the script writer to record a script to install acronis true image 9.1 workstation it records all the way to the install and then once it gets inside the install process it stops recording?

Share this post


Link to post
Share on other sites



What do you mean by "all the way to the install" and "inside the install process" ?

Share this post


Link to post
Share on other sites

Sorry, its just a simple unattended program install script I'm trying to record.

It gets me to the install exe and presses the install file exe, but thats as far as it will record, during the install process there are a few things that require user selections that it doesn't record, like license agreement,serial number, setup type, some next and proceed buttons.

It just stops recording after it presses the exe that starts the program install process.

Share this post


Link to post
Share on other sites

what do you mean by recording , im really confused

Share this post


Link to post
Share on other sites

#5 ·  Posted (edited)

what do you mean by recording , im really confused

the script writer stops recording the script when the program install starts. Edited by jammer2

Share this post


Link to post
Share on other sites

That doenst explain what the hell recording is, are you recording the windows popping up or what the hell are you recording

Share this post


Link to post
Share on other sites

That doenst explain what the hell recording is, are you recording the windows popping up or what the hell are you recording

Geez, I'm trying to record a script using script write that would perform the funtions of installing a program called Acronis True image(its a backup program) I know you have installed a program before.

Share this post


Link to post
Share on other sites

Geez, I'm trying to record a script using script write that would perform the funtions of installing a program called Acronis True image(its a backup program) I know you have installed a program before.

Ok it works fine on all my other programs its just having a problem with Acronis True Image software.

Share this post


Link to post
Share on other sites

Have you checked to make sure they don't have switches that could make it a much easier task for you?

Other than that, computer speeds are different, using the Au3Recorder here doesn't make much sense to me. Why not just use Control* functions instead if the install .exe's don't have switches?


[center]Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.[/center]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0