Sign in to follow this  
Followers 0
AutoChris

SciTE issue

2 posts in this topic

I use the number pad a lot when typing numbers, so when I am in SciTE and I do a little math like ($num1 - $num2), instead of showing the minus sign, I get a comment mark: ;~

Apparently, it is just a "comment" button in SciTE since the ;~ become a REM when I am writing a batch file.

How do I stop this from happening automatically?

Thanks in advance.

Share this post


Link to post
Share on other sites



It is User Defined Keys listed in Global Options. You can just copy the block of settings into your User Options.

This is the block here.

# User defined key commands
user.shortcuts=\
Ctrl+Shift+V|IDM_PASTEANDDOWN|\
Ctrl+PageUp|IDM_PREVFILE|\
Ctrl+PageDown|IDM_NEXTFILE|\
#~ KeypadPlus|IDM_EXPAND|\
#~ KeypadMinus|IDM_BLOCK_COMMENT|\
Ctrl+F1|IDM_HELP_SCITE|

The above already has the "+" key and the "-" key commented so your numpad should return to normal operation. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0