Jump to content
Sign in to follow this  
franvarona

AutoIt exe's detected as virus by McAfee!

Recommended Posts

franvarona

McAfee antivirus is detecting -and deleting- AutoIt exes as a "StartPage-JR" virus since Sept. 25th. This is a terrible issue, because lots of my customers have McAfee installed. Does anyone in AutoIt know anything about it? Any suggestions?

Thanks,

Fran Varona

Share this post


Link to post
Share on other sites
dabus

What Version do you use?

Share this post


Link to post
Share on other sites
AS29

McAfee antivirus is detecting -and deleting- AutoIt exes as a "StartPage-JR" virus since Sept. 25th. This is a terrible issue, because lots of my customers have McAfee installed. Does anyone in AutoIt know anything about it? Any suggestions?

Thanks,

Fran Varona

I have the same problem today (04/10/2006). Impossible to compile any script.

McAfee delete all executable files created by autoIt

Share this post


Link to post
Share on other sites
AS29

What Version do you use?

My version of AutoIt.exe : 3.2.0.1

Share this post


Link to post
Share on other sites
franvarona

My AutoIt version is, also, 3.2.0.1

Share this post


Link to post
Share on other sites
Andreas Bräu

Hi,

I have the same problem, too:

I have the same problem today (04/10/2006). Impossible to compile any script.

McAfee delete all executable files created by autoIt

Which version do your McAfee virus definition files have? Mine is 4865, created on 03/10/2006.

The only problem seems to be the default icon, when you compile your script with another icon, mcAfee won't find any virus...

see also my other thread

Andi

Share this post


Link to post
Share on other sites
AS29

Hi,

I have the same problem, too:

Which version do your McAfee virus definition files have? Mine is 4865, created on 03/10/2006.

The only problem seems to be the default icon, when you compile your script with another icon, mcAfee won't find any virus...

see also my other thread

Andi

same definition file and same date.

When i precise an icone the compilation is ok.

Thanks a lot for help.

André

Share this post


Link to post
Share on other sites
franvarona

Thanks, Andreas, I read your post and I repeat my answer here. My McAfee definition file is the same as yours. And if you use a custom icon, McAfee doesn't detect the exe file as a virus. It's weird, but at least we have a solution.

And, Swent, it seems a bit childish to say things like that, don't you think so? I have lots of customers with McAfee software, without a problem. In corporative antivirus, it's one of the best.

Thanks,

Fran Varona

Share this post


Link to post
Share on other sites
SmOke_N

I take it, none of you bothered to take my advice a few posts up.


Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.

Share this post


Link to post
Share on other sites
franvarona

Sorry, SmOke_N, I saw the other post and tried the other solution before, but I had downloaded the beta version. Now I have tested it, and it runs OK: even if you use the default icon, McAfee doesn't detect the exe file as a virus.

Thanks

Fran Varona

Share this post


Link to post
Share on other sites
lawson23

As I have made a submission to webimmune Analysis ID: 2566204 I have now found that newly released dats today 4866 no longer detect this as a virus.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×