Sign in to follow this  
Followers 0
Kohr

"Access is denied" in SciTE

8 posts in this topic

Why would I get the following console message (in SciTE) on every script I have on a home PC? Everything worked fine until today (and on other PCs).

>"C:\Program Files\AutoIt3\SciTE\AutoIt3Wrapper\AutoIt3Wrapper.exe" /run /prod /ErrorStdOut /in "C:\Documents and Settings\All Users\My Documents\a1.au3" /autoit3dir "C:\Program Files\AutoIt3" /UserParams

>Access is denied.

I also cannot access the SciTe config. I get message "Error while launching. The operating system denied access to the specified file".

I have tried uninstalling and reinstalling which did not work.

Any ideas??

Kohr

Share this post


Link to post
Share on other sites



there seems to be a recent problem with AVG antivirus... are you using AVG??

this could be a problem for "access denied"

8)


NEWHeader1.png

Share this post


Link to post
Share on other sites

Welcome

8)


NEWHeader1.png

Share this post


Link to post
Share on other sites

Well I turned off "AVG Resident Shield" protection and that seamed to fix it. Now to figure out what AVG did or how to ignore AutoIt. Thanks for the tip.

Kohr

I already reported this to Grisoft and send them this:

Status from repeated scan on vurusscan.jotti.org

File: AutoItSC.bin

Status: INFECTED/MALWARE (Note: this file has been scanned before. Therefore, this file's scan results will not be stored in the database)

MD5 7c48e7bdb2e365c14e4cda7662d300d1

Packers detected: -

Scanner results

AntiVir Found nothing

ArcaVir Found nothing

Avast Found nothing

AVG Antivirus Found I-Worm/Generic.AQC

BitDefender Found nothing

ClamAV Found nothing

Dr.Web Found nothing

F-Prot Antivirus Found nothing

Fortinet Found nothing

Kaspersky Anti-Virus Found nothing

NOD32 Found nothing

Norman Virus Control Found nothing

VirusBuster Found nothing

VBA32 Found nothing

Share this post


Link to post
Share on other sites

#7 ·  Posted (edited)

thanks... Dule Barbul

I have been on-top of false positives with AVG... but i haven't gotten this one yet

( hopefully i wont either )

8)

Edited by Valuater

NEWHeader1.png

Share this post


Link to post
Share on other sites

there seems to be a recent problem with AVG antivirus... are you using AVG??

this could be a problem for "access denied"

8)

GRISOFT just fixed the problem with AVG FREE Antivirus false alert with new virus base update 268.13.4/478 released today (17.10.2006 10:45:00)!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0