Jump to content

Recommended Posts

  • 8 months later...

Also check out http://www.911cd.net/forums/

For listing USB devices, I perfer http://www.jsifaq.com/SF/Tips/Tip.aspx?id=8496

DiskPart http://support.microsoft.com/kb/300415

I can tell you right now that scripting DiskPart is annoying... http://www.autoitscript.com/forum/index.ph...amp;hl=diskpart

However, once you get a drive letter, it should work. (Well, I use BartPE with a plugin that enables the diskmgmt.msc GUI and the drive works after the letter is assigned.)

Cyberslug, I've been searching and searching for a way to make the diskmgmt.msc work. Tried mmc plugin, XPE plugin as talked about in many forums, but can't seem to get it to work. It either does nothing when I cllick on it or the plugins don't work. What's the plugin you use from a standard BartPE boot CD to get it to work? If you can help me get the diskmgmt working, you'll be my hero! Thanks!

Link to post
Share on other sites
  • 5 years later...

Maybe it's a little later for this, but USB hot plug doesn't work because a file is missing.

You need to have usbstor.PNF (found on any windows xp system).

The file usbstor.PNF must be on the "BartPE\i386\inf" folder (before you create an iso file for example).

However, this seems to hot plug all USB drives in USB 1.1 mode.

I'm working right now on a way to make USB 2.0 mode available.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...