Jump to content

Unable to post in Example Scripts forum


Recommended Posts

I am unable to understand why I'm unable to post in the example scripts forum. This is the error I get when I click on the 'New Topic' link at that forum:

"

Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:

Sorry, you do not have permission to start a topic in this forum

"

I could not find anything related to this in the help files. I was logged in to my account (registered in June 2006) when I clicked on the 'New Topic' link.

Any explanations?

Link to post
Share on other sites

Keeps the n00bs from posting support questions in the wrong forum. ;)

Well, just coz I haven't posted much to the forum, doesn't mean that I am a n00b. I've been scripting on AutoIt since v2.42 or so, well before Windows XP was even launched!

However, I understand why n00bs are 'prevented' from posting there. But can anyone tell me how I can go about posting there ASAP? What "requirements" do I have to fulfill? (I've been a going through the forum anonymously for a long time even though I 'officially' registered only 6 months back (note the sarcasm).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...