Sign in to follow this  
Followers 0
bogdy_vyp

Is this a bug or is it intended

3 posts in this topic

HotKeySet("{PAUSE}","mutetog")

.

.

.

Func mutetog()

$winamp=WinGetTitle("- Winamp","")

ControlSend($winamp,"", "","c")

EndFunc

this is a simple script to pause my winamp withoput me needing to put focus on it and clicking

it works fine i can pause winamp on and off reguardless of what window i have focus on

but there is one exception to this: when whindows start menu is poped out this dosent seem to work at all. Is this a bug with hotkeyset?

If this is intended or has been fixed in later version then 3.2.0.1 sorry for the usless post

Share this post


Link to post
Share on other sites



If you have to ask "is this a bug", the post does not belong in the bug reports forum. Moved to support.

Share this post


Link to post
Share on other sites

this is a simple script to pause my winamp withoput me needing to put focus on it and clicking

it works fine i can pause winamp on and off reguardless of what window i have focus on

Well.. if you go to your options of winamp. You can set the 'Hotkeys' in winamp itself..

That way is much more easier...

Neo


[center][font="Arial"]--- The Neo and Only --- [/font][font="Arial"]--Projects---[/font]Image to Text converterText to ASCII converter[/center]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0