Sign in to follow this  
Followers 0
ptt

GUIGetMsg() wont work for GUICtrlCreateInput on a tab

5 posts in this topic

I make a gui with tab folders ......and i select default to open as tab 3........

when i click on tab1 ....and i try to use GUIgetmsg to read input to see if user click there but it wont do anything.

i am able to use guigetmsg for input on a gui w/o tab folder .......

so how can i read guigetmsg for input box on tabfolders? or is there anyway to know what input box user entered numbers ...supposed i have 3 input boxes.

Share this post


Link to post
Share on other sites



need a small code snippet... demonstrating the problem

8)


NEWHeader1.png

Share this post


Link to post
Share on other sites

i would but i m at work and the code is for company so it s kinda confidential...

I can redescribe the issue: i make 3 inputboxes for conversion : hexa,decimal,and other convertion on a tabfolder .........i wnt to know what inputbox the user enter numbers on because there are 3 inputboxes.

i used guigetmsg but it doesnt work......it works when i put 3 inputboxes on a gui w/o tabfolder though.

Share this post


Link to post
Share on other sites

i would but i m at work and the code is for company so it s kinda confidential...

you gotta be kidding right? Its so confidential that you can't create some sample code demonstrating your problem?

I can redescribe the issue: i make 3 inputboxes for conversion : hexa,decimal,and other convertion on a tabfolder .........i wnt to know what inputbox the user enter numbers on because there are 3 inputboxes.

i used guigetmsg but it doesnt work......it works when i put 3 inputboxes on a gui w/o tabfolder though.

I would suggest you took a look at all the input and tab control samples in the help file. If you cant come up with a simple sample based on those samples to show your problem... Well, then I guess the rest of will have a really hard time to provide any help at all. Sorry..:P

Share this post


Link to post
Share on other sites

i ll put the sample in when i can cuz currently i m working on another project. Ijust posted to see if anyone experenced this problem and any solution .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0