Sign in to follow this  
Followers 0
ScriptUSER

Encode 2.0

4 posts in this topic

I tried to encode the following with EnCodeit2.0 :

CODE
$String = "Here is a literal string, the variable is also a string."

; The following is a function

MsgBox(0, "Literal String", $String); A function containing literal strings

Exit; Not a literal string

The following message appears when encdeit 2.0 attempting to encode .

Autoit error

" Line 0 (File "c:\in");

Error reading the file "

Exe2aut Error

" Unable to open the compiled script "

and Encodeit 2.0 continues to encode the script.

the output file does not work !

I tried it on line /internet / ..... what is going wrong ?

Share this post


Link to post
Share on other sites



You might want to change where your compiler / decompiler location is.

Tried what online?

Line 0 (File "c:\in") (File name doesn't look right)


Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.

Share this post


Link to post
Share on other sites

You might want to change where your compiler / decompiler location is.

>>< The location on ini file is corect .

Tried what online?

As instruction i run Encode it , while on line on the internet -

Line 0 (File "c:\in") (File name doesn't look right)

>>> the file name is test.au3 , in the same directory as Encodeit 2.0

Share this post


Link to post
Share on other sites

Sorry, not much in the mood to go guessing what you've done wrong.


Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0