Sign in to follow this  
Followers 0
Gnat

GUIToolbar issues

4 posts in this topic

I have been trying to use the GuiToolBar.au3 include for a project that I am working on, but I seem to be running into a problem. I am basically scraping code from the example that is on tonedeaf's post, but when I run my script, I have several errors that all indicate duplicate function names, global const being redim'd, etc...it all appears to be conflicting with ModernMenu.au3 include. I am using ModernMenu in my script, and did so first, so I really don't want to have to go back and do a rewrite...

Any help?

Thanx in advance.

Share this post


Link to post
Share on other sites



Try XSkin toolBar.au3 It is a plug-in for XSkin, but XSin.au3 is not required

http://www.autoitscript.com/forum/index.ph...st&p=252313

8)

After trying this and using the snippets of code that I needed, when I run my GUI now, it is entirely blank...??? I added the include and the am using just the XSkinToolBar Create and XSkinToolBarButton commands. If I comment out the code, everything goes back to the way it was.

Please help...

Thanx again...

Share this post


Link to post
Share on other sites

After trying this and using the snippets of code that I needed, when I run my GUI now, it is entirely blank...??? I added the include and the am using just the XSkinToolBar Create and XSkinToolBarButton commands. If I comment out the code, everything goes back to the way it was.

Please help...

Thanx again...

show me the code... i cant help if i cant "find" the problem

8)


NEWHeader1.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0