Sign in to follow this  
Followers 0
Gyatso

Hibernate won't work

4 posts in this topic

Hi all,

a few days ago i found this topichttp://www.autoitscript.com/forum/index.php?showtopic=21575.

The script worked but when i fill in @hour + 1 it isn't working any more. it doesn't return any error or something but it just won't wake out from hibernate or standby

Does some of you have an idea?

Gyatso


How can someone use Windows without using AutoIt?That one would properly don't know how to handle a computer!My scripts:Send files over internetKind of RSS reader3Draw ProUDF: convert a character string to a binary one and back

Share this post


Link to post
Share on other sites



.... but when i fill in @hour + 1 it isn't working any more.

What do you mean with this statement ? where have you specified what exactly ?


Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

I think he means he edited this line of the code:

SetWakeUpTime(@HOUR,@min+2); wakeup the system in 2 minutes from now

(Correct me if I'm wrong)


[font="Comic Sans MS"]BA-LA[/font]http://ba-la.110mb.comJoin my community, CLICK HEREAlternative links to my site:http://www.ba-la.tkhttp://www.ba-la.co.nrContact me if you would like to help with some of my projects: joeythepirate@gmail.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0