Sign in to follow this  
Followers 0
Schurke

" in a Msg

8 posts in this topic

#1 ·  Posted (edited)

Okay, easy question, i guess...

i want to do a " sign in my output...

at the moment it looks like this.

RunWait('"'&@ScriptDir & "\dir.bat"&'"'&" "&$ResDir,@SW_SHOW)

and what i get out is

"C:\.......\' H:\

and my problem is the '... <-<

it should be a " and there must be a space between the " and the $ResDir

im needing this because as you see i execute a batch in which i use %1% to get the H:\ and put the directory list with dir %var% /a:d /b >> test.txt in a textfile

OPPPPPPPPPPPPssss i think i posted in the wrong forum, moving this would be nice

Edited by Schurke

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

dont ask me why... but the ,@SW_SHOW) made the error >.< its fixed. but i got another problem <.< will post that if i tryed it for hours.

Edited by Schurke

Share this post


Link to post
Share on other sites

you had @SW_SHOW in the "working directory" parameter section

8)


NEWHeader1.png

Share this post


Link to post
Share on other sites

You seem to have a habit of putting things in the wrong place. I feel sorry for any female you attempt to have sex with. This should be in the v3 Help and Support forum.

1 person likes this

Share this post


Link to post
Share on other sites

You seem to have a habit of putting things in the wrong place. I feel sorry for any female you attempt to have sex with. This should be in the v3 Help and Support forum.

:):D :D :"> :D:shocked::P :P

[center]Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.[/center]

Share this post


Link to post
Share on other sites

Well is it a sign of luck if he miss :)


Start here if you are new Valuater's AutoIT 1-2-3Looking for an UDF - Look hereDo you need to do it twice - Autoit

Share this post


Link to post
Share on other sites

Wow, Kat, you are horrible.

Share this post


Link to post
Share on other sites

You seem to have a habit of putting things in the wrong place. I feel sorry for any female you attempt to have sex with. This should be in the v3 Help and Support forum.

I couldn't resist, the sign was stronger than me. :)


[quote name='Valik' post='301213' date='Jan 31 2007, 10:36 PM']You seem to have a habit of putting things in the wrong place. I feel sorry for any female you attempt to have sex with.[/quote][font="Lucida Sans Unicode"][/font]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0