Sign in to follow this  
Followers 0
Guest Crackboy

Mouseclick Problem

3 posts in this topic

#1 ·  Posted (edited)

Well... it may seem a newb question, but i cant get the mouseclick to click the right coords.

I dont know why... heres the code. Also, the ini file coords are set ok.

$rodx = IniRead("bot.ini", "Fishing", "RodPosX", "notfound")
$rody = IniRead("bot.ini", "Fishing", "RodPosY", "notfound")
MouseClick("left", 2, $rodx, $rody)

I also tryed with

$rodx = IniRead("bot.ini", "Fishing", "RodPosX", "notfound")
$rody = IniRead("bot.ini", "Fishing", "RodPosY", "notfound")
MouseClick("left", 2, "$rodx", "$rody")

But none work. So if someone know why, can you help me?

EDIT: Well im dumb i put the clicks before coords, when i should have put it after..

Edited by Crackboy

Share this post


Link to post
Share on other sites



Ho.. a so newb error -.-

Omg... i just saw what was wrong, i was going to edit hehe

Well thanks anyway, i now know my problem lol

Share this post


Link to post
Share on other sites

You have more problems than that. You also are not using variables corectally by putting them in quotes, which equates to 0 in a numerical operation.


[font="Optima"]"Standing in the rain, twisted and insane, we are holding onto nothing.Feeling every breath, holding no regrets, we're still looking out for something."[/font]Note: my projects are off-line until I can spend more time to make them compatable with syntax changes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0