Sign in to follow this  
Followers 0
sshrum

GUICtrlCreatePic...limitation on image dimensions?

3 posts in this topic

I'm trying to load a very wide jpg for my Vista backgrounds utility but the picture draw is failing...other smaller jpgs are working fine.

Here is the image:

http://www.deviantart.com/deviation/357701...h+age_scale%3A5

Click the thumbnail to get the full sized image.

Any ideas?


Sean Shrum :: http://www.shrum.net

All my published AU3-based apps and utilities

'Make it idiot-proof, and someone will make a better idiot'

 

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Are you trying to load it as default size? What size is the GUI?

Edit:

Didn't try much, but it didn't open for me either... don't know if it's a width thing or not... but that file is huge.

Edited by SmOke_N

Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.

Share this post


Link to post
Share on other sites

I tried to post this right after my edit last night... but the forum went down for some time...

When I saved the original picture to .jpg it showed fine.... I was saving it to .bmp before.


Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0