Sign in to follow this  
Followers 0
TomA

Error Running Script

1 post in this topic

Hi. I have been running AutoIt V3.x for several weeks nows and all of a sudden (this morning), when I attempt to execute scripts against win32 applications, they abend with the message %1 is not a valid Win32 application. This only happens on my machine. I run these every day to produce reports on our server and it runs ok.

I have unintalled AutoIt and the other applications, cleaned them up, cleaned up the registry, etc. and I still get this. Kind of hinders my ability to develop scripts on my machine.

Has anyone seen this? or have a solution? maybe?

TIA, Tom

Share this post


Link to post
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0