Sign in to follow this  
Followers 0
Jon

Help File Errors

7 posts in this topic




I may making a mistake on my end, but some of the links give me a "The page cannot be displayed" error. i.e. The "WinGetHandle" link on the "Window Titles and Text (Advanced)" page, or the two links on the "Controls" page, other than the "AutoIt Window Spy" link. Also, one small thing, the last ")" isn't included in the "Control...()" link..

Share this post


Link to post
Share on other sites

I may making a mistake on my end, but some of the links give me a "The page cannot be displayed" error.  i.e. The "WinGetHandle" link on the "Window Titles and Text (Advanced)" page, or the two links on the "Controls" page, other than the "AutoIt Window Spy" link.  Also, one small thing, the last ")" isn't included in the "Control...()" link..

Ta.

Share this post


Link to post
Share on other sites

I noticed the Run, RunWait & ToolTip display the @ComSpec, @CR etc. in the remarks.

Share this post


Link to post
Share on other sites

After the update the only problem I still see is the last link on the controls page.

The last link on that page seems to be broken.

"Look under the contents for Method Reference \Window Management \ Controls for a list of the functions that work with controls."

Share this post


Link to post
Share on other sites

On the WinGetState page both links under "Related" are broken.

I don't think they are supposed to be there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0