Sign in to follow this  
Followers 0
darkleton

Yet more Active Directory help needed

1 post in this topic

#1 ·  Posted (edited)

OK, my next project is along the lines of an AD users and computers clone.

I am trying to use Johnny Clellands ADTool as a base for mine. Firstly because I don't have a complete grasp of all the AD tools available so using this as a base it helps me learn a bit, and secondly it does all the stuff I want but just needs a bit of rejigging for my use.

I've managed to get the GUI to display OUs and then users, but I cannot, for the life of me, get the button I've created to enable so I can click on it.

I know the code is very rough and all over the place. Once I get functionality working I can concentrate on tidying the code up.

This is what I've got so far, and I just want the button ($btn_getuserinfo) to enable itself when I select a user, and then move to the DisplayInfo function to actually display the info. By the way, I know the labels created to show the info are out of place, until I can get the button working they aren't of any use :whistle:

Any ideas would be superb :P

**edit**

ONE FRICKING LINE, I FORGOT JUST ONE!!

GUICtrlSetOnEvent($userlist, "UpdateAllBtns")

How stupid am I?

Edited by darkleton

Share this post


Link to post
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0