Jump to content
Sign in to follow this  
stev379

AutoIT\SciTE updgrade vbs color

Recommended Posts

stev379

I upgraded to v3.2.3.0 (beta) and SciTE no longer display's vbs scripts in color. It's just black now. I mostly use AutoIT, but still have some good old canned vb scripts that are useful and it's great to have SciTE for both languages.

Any suggestions on how to get vbs to display in color as with previous versions?

Thanks!!

-Steve

Share this post


Link to post
Share on other sites
Jos

I upgraded to v3.2.3.0 (beta) and SciTE no longer display's vbs scripts in color. It's just black now. I mostly use AutoIT, but still have some good old canned vb scripts that are useful and it's great to have SciTE for both languages.

Any suggestions on how to get vbs to display in color as with previous versions?

Thanks!!

-Steve

which version of SciTE are you running ?

The included version or the full SciTE4AutoIt3 (which you need to have support for other languages)

:whistle:


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
stev379

which version of SciTE are you running ?

The included version or the full SciTE4AutoIt3 (which you need to have support for other languages)

:whistle:

I'm running the version below. I don't recall having downloaded a seperate install for SciTE in the past, I thought I had used the included version, but it's been a while...

Wil SciTE still work with AutoIT as well as the included version if I install the full version?

http://sourceforge.net/project/downloading...mirror=easynews

SciTE4AutoIt3  
Version 1.71
    Dec  9 2006 13:53:15
by Neil Hodgson.
 Updated: Jos van der Zande

Share this post


Link to post
Share on other sites
Jos

I'm running the version below. I don't recall having downloaded a seperate install for SciTE in the past, I thought I had used the included version, but it's been a while...

Wil SciTE still work with AutoIT as well as the included version if I install the full version?

http://sourceforge.net/project/downloading...mirror=easynews

SciTE4AutoIt3  
Version 1.71
    Dec  9 2006 13:53:15
by Neil Hodgson.
 Updated: Jos van der Zande
You use the "lite" version that I created which doesn't have the other lexers.

Install SciTE4AutoIt3 which is the full SciTE for Autoit3 and includes everything you need ...

Follow link in my sig...

:whistle:


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
stev379

You use the "lite" version that I created which doesn't have the other lexers.

Install SciTE4AutoIt3 which is the full SciTE for Autoit3 and includes everything you need ...

Follow link in my sig...

:whistle:

Sweet! Thanks

Sorry for the late reply. It was a long weekend. :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×