Sign in to follow this  
Followers 0
OminousIdol

Compile Gui?

3 posts in this topic

When I compile my GUI Script then try to run it gives me error saying GUICreate() is not a vaild command or somthing like that? But its works fine if I run it as a .au3!! You cant complie GUI yet or am I doing somthing wrong!

Thanks

OminousIdol

Share this post


Link to post
Share on other sites



You can compile the GUI, but you need the 3.0.103 beta version of AutoItSC.bin, to compile. If you can run the .au3 file, then you must have a GUI-enabled version of AutoIt.exe to run it. Please confirm that you have matching versions of AutoIt.exe and AutoItSC.bin. It might also help to go to the unstable directory and re-download the latest GUI version to install over your current install.


[font="Optima"]"Standing in the rain, twisted and insane, we are holding onto nothing.Feeling every breath, holding no regrets, we're still looking out for something."[/font]Note: my projects are off-line until I can spend more time to make them compatable with syntax changes.

Share this post


Link to post
Share on other sites

Thank you very much! That slove the problem right away!!

Thanks!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0